Обновление всех Linux-шаблонов

На прошлой неделе была опубликована информация о том, что все версии ядра Linux с 3.8 по 4.5 подвержены уязвимости (CVE-2016-0728) с помощью которой любой локальный непривилегированный пользователь может получить права суперпользователя (root).
Мы произвели обновление всех Linux-шаблонов на новые версии ядер (которые уже появились в официальных репозитариях).
Так же обновление затронуло панель управления ISPmanager (шаблоны с суффиксом ispmgr5). Он был обновлён до последней стабильной версии ISPmanager 5.90.3 (с основном, это улучшения работы с резервным копированием и let's encrypt).
Выполнить обновление ПО на виртуальном сервере Вы можете командой в консоли:
  • yum makecache fast && yum update -y && yum clean all (CentOS)
  • apt-get update && apt-get dist-upgrade (Debian/Ubuntu)
Если у Вас возникли затруднения, то Вы можете рассчитывать на нашу техническую поддержку.

0 комментариев

Оставить комментарий