Уязвимость exim 4.87-4.91



На днях специалисты по информационной безопасности опубликовали новость об обнаруженной в почтовом сервере exim версий от 4.87 до 4.91 проблеме безопасности, позволяющей злоумышленникам выполнять произвольный код с правами root на уязвимой системе. Разработчики exim устранили уязвимость без акцентирования внимания общественности на ее наличие в версии 4.92, которая вышла еще в феврале 2019.

В настоящее время пакеты версии 4.92, а так же исправленные пакеты для прошлых версий exim, используемые в дистрибутивах уже доступны.

Для их установки необходимо выполнить несколько несложных действий, в зависимости от используемой вами ОС они перечислены ниже:

1) Выяснить версию exim установленную на сервере:
Debian/Ubuntu:
dpkg --list |grep exim

CentOS
rpm -qa |grep exim

2) Если exim не установлен, либо версия exim меньше 4.87 или больше 4.92, то никаких действий не требуется.

3) Если версия установленного exim находится в промежутке 4.87-4.91, то нужно выполнить обновление.

Если у вас CentOS 6, команда для обновления следующая:
yum --enablerepo=epel=testing update exim

Если CentOS 7, то:
yum update exim

Если Debian/Ubuntu
apt-get update
apt-get install exim4

Конечно же, вы всегда можете обратиться за помощью к нашим администраторам, они проверят подвержен ли ваш сервер уязвимости и при необходимости выполнят обновление.

Для всех серверов, обслуживающихся у нас на постоянной основе необходимые обновления уже выполнены.
systemintegra.ru/manager/billmgr

0 комментариев

Оставить комментарий