Glibc Security Vulnerability Discosed



A critical security vulnerability regarding the glibc library was disclosed today. This vulnerability affects many systems running RHEL, Debian, Ubuntu, and CentOS.

This critical vulnerability could allow a remove user to execute code as a privileged user. Please patch your systems now, or let us know if you need any assistance and we will be happy to update your server for you.

For further information on this vulnerability please see:

Redhat (RHEL5 unaffected) — access.redhat.com/security/cve/cve-2015-7547- access.redhat.com/articles/2161461
RHEL6 — rhn.redhat.com/errata/RHSA-2016-0175.html
RHEL7 — rhn.redhat.com/errata/RHSA-2016-0176.html
Debian — security-tracker.debian.org/tracker/CVE-2015-7547
Ubuntu — people.canonical.com/~ubuntu-security/cve/2015/CVE-2015-7547.html
SUSE — www.suse.com/security/cve/CVE-2015-7547.html

0 комментариев

Оставить комментарий